Systemanforderungen

Systemanforderungen zur Nutzung unserer Online-Schulungen.

Zur Nutzung unserer Online-Schulungen müssen mindestens folgende Anforderungen erfüllt werden:

  • Internet Explorer in Version 7.0 oder besser, alternativ Mozilla Firefox in Version 5.0 oder besser.
  • Aktivierte Unterstützung von JavaScript
  • Aktivierte Unterstützung von Cookies

 



  • Systemanforderungen zur Nutzung unserer Online-Schulungen.

NEOS FAQ